Tags

, , ,

1. Create time range:
time-range DAILY-TIME
periodic daily 6:00 to 18:00

time-range NIGHT-TIME
periodic daily 18:01 to 05:59

2. IP Access List for match time-range:
ip access-list extended match-day
permit ip any any time-range DAY-TIME

ip access-list extended match-night
permit ip any any time-range NIGHT-TIME

3. Class map to match the access list:
class-map match-all NIGHT
match access-group name match-night

class-map match-all DAY
match access-group name match-day



4. Policy Map to match the class:
policy-map DAY-NIGHT
  class DAY
     police cir 5120000 bc 128000 be 128000 conform-action set-dscp-transmit default    exceed-action drop violate-action drop
  class NIGHT
     police cir 102400000 bc 256000 be 256000 conform-action set-dscp-transmit default exceed-action drop violate-action drop


5. Put the policy in interface:
interface GigabitEthernet11/1
ip address x.x.x.x x.x.x.x.x
service-policy input DAY-NIGHT
service-policy output DAY-NIGHT